Sign up Calendar Latest Topics Donate
 
 
 


Reply
  Author   Comment  
Noknroll

Avatar / Picture

Sr. Member / Supporter
Registered:
Posts: 843
Reply with quote  #1 

Gents

I data transferred 6 routes of collected data yesterday all good and fine till I got to the last route to upload

The screen appeared to freeze then a short time later came to life again and appeared that the transfer was complete

When I look at the data from the “Frozen” route data transfer (screen shots attached) MHM1 shows the machine parameters with the latest date. But if I click on a point (MHM2) the trend has the correct date but the spectrum and waveform have dates from the previous survey.
MHM3 shows my 2nd attempt to transfer data with todays date + all the box's ticked for transfer of trend, spectrum & w/form

All the other routes that didn’t “Freeze” are fine

I’ve tried to download again today and get the same freeze and missing data

any clues as to whats going on and a possible fix
Thanks in advance

 

Attached Images
jpeg MHM1_LI.jpg (323.41 KB, 9 views)
jpeg MHM2_LI.jpg (400.69 KB, 10 views)
jpeg MHM3_LI.jpg (275.05 KB, 10 views)

fburgos

Sr. Member
Registered:
Posts: 670
Reply with quote  #2 
I would try forcing from the meter, I don't have it near me, in route program in connect screen, press alt something should read "force"
Noknroll

Avatar / Picture

Sr. Member / Supporter
Registered:
Posts: 843
Reply with quote  #3 
I've just now learned from a colleague that my d/base might be full, I'll check that first
Thanks fburgos
Noknroll

Avatar / Picture

Sr. Member / Supporter
Registered:
Posts: 843
Reply with quote  #4 
Ok, chill out everyone, yes the database was full. DOH. nothing to see here, move along 😉
Vibe-Rater

Avatar / Picture

Sr. Member / Moderator / Supporter
Registered:
Posts: 1,398
Reply with quote  #5 
So you must be running below v5.7.  In which case the limit is 2Gb.  I nearly got caught out the other day but split the db in 2 before any probs. Am still running 5.61 because I still have a 2130. Someone is looking to buy but that has gone on for more than a year.  Not holding my breath.  Once the 30 is gone, I'll upgrde to latest v.
Vibe-Rater

Avatar / Picture

Sr. Member / Moderator / Supporter
Registered:
Posts: 1,398
Reply with quote  #6 
I think that v6+ is up to 32 Gb...
Noknroll

Avatar / Picture

Sr. Member / Supporter
Registered:
Posts: 843
Reply with quote  #7 
Vibe, yes it 5.6. I think we are waiting for the last of our 2130's to be replaced before updating to 5.whatever it is now
Vibe-Rater

Avatar / Picture

Sr. Member / Moderator / Supporter
Registered:
Posts: 1,398
Reply with quote  #8 
Me thinks it is v5.7 and above ... I have a client who is already on v6+.  They only have 2140's nowadays.
 
Noknroll

Avatar / Picture

Sr. Member / Supporter
Registered:
Posts: 843
Reply with quote  #9 
Vibe
Someone is looking to buy
is that VG?
fburgos

Sr. Member
Registered:
Posts: 670
Reply with quote  #10 
Thanks for the feedback,

I downloaded to 6.3 full but my guardian expired around that time, I move to a different computer and did a clean install, in the activation process they send me a hot fix during but I always get a error message while closing, they supposedly pulled the update and eventually well be re released... Who knows when
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.