Sign up Calendar Latest Topics Donate
 
 
 


Reply
  Author   Comment  
SNORMAN

Member
Registered:
Posts: 59
Reply with quote  #1 
We just got 2140s at the plant. I loaded my routes and started taking data. A couple points trigger the attached pop up what do i need to do and what is causing this? sorry for the inexperience.

Attached Images
jpeg P1000550.jpg (380.86 KB, 28 views)

John from PA

Sr. Member
Registered:
Posts: 815
Reply with quote  #2 
Review this thread https://www.maintenance.org/topic/error-message-appeared-on-csi-2140 and see if it helps.
Noknroll

Avatar / Picture

Sr. Member / Supporter
Registered:
Posts: 750
Reply with quote  #3 
Just press yes and the 2140 will select the next filter for your peakvue measurement.
You might have an order based peakvue ap set say 80 x fmax 2000Hz HP filter for a 4 pole motor (25Hz motor speed for 50Hz line frequency). That message will come up when you come to say a 2 pole motor that now has a 4000Hz fmax and the 2000Hz HP filter is now too low. Dont ask me how i know........also I think the 2130 used to do this automatically and now the 2140 asks you. Ive used the 30 & the 40 on the same route and only got the message with the 40
Hope this helps
SNORMAN

Member
Registered:
Posts: 59
Reply with quote  #4 
Perfect i got it fixed in the database thanks guys
Vibe-Rater

Avatar / Picture

Sr. Member / Moderator / Supporter
Registered:
Posts: 1,264
Reply with quote  #5 
Yes, ditto Nok.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.